Sindre Sorhus

Joined almost 3 years ago

  • 2 stories
  • 6 comments
  • 6 upvotes
  • Posted to GIFs of website interaction... How are you making them?, in reply to Marc Edwards , May 21, 2018

    Give Gifski.app a try. It has the highest quality GIF generation.

    0 points
  • Posted to Gifski - Convert videos to high-quality GIFs on your Mac, Mar 02, 2018

    For people asking how it's better than insert random service/app. It's the only app that can produce animated GIFs that use thousands of colors per frame (normally limited to 256). See: https://blog.sindresorhus.com/gifski-972692460aa5

    2 points
  • Posted to Normalize browsers' default style, in reply to Luke Whitehouse , Feb 08, 2018

    I'd be interested in hearing about the projects you work on that don't require support in those browsers.

    Any personal project, Electron apps, and some clients.

    0 points
  • Posted to Normalize browsers' default style, in reply to Luke Whitehouse , Feb 08, 2018

    After getting a lot of feedback, I've reconsidered and I've added Safari support.

    0 points
  • Posted to Normalize browsers' default style, in reply to Luke Whitehouse , Feb 08, 2018

    Both Edge and Safari are only rarely updated, and they're updated together with the operating system. Modern browsers auto-update themselves frequently. Those browsers also have such a small market share, so doesn't make sense to spend time on them. If you need to support them, you can use normalize.css.

    Edit: I didn't consider Safari on iOS when making this statement.

    0 points
  • Posted to Touch Bar Simulator, Mar 16, 2017

    Hey. Creator here. I'm currently working on an app where I need to support the Touch Bar. I don't have the new MacBook Pro with Touch Bar, so I was stuck with having to launch the simulator from inside Xcode. I built this app to make it easier to design for the Touch Bar. Most designers don't have or even wants Xcode installed. This app bundles the Touch Bar simulator at build time so you don't need to have Xcode installed. It also adds a handy screenshot button. I'm happy to entertain other useful features. Note that it requires macOS 10.12.2 or later.

    0 points
Load more comments