<!DOCTYPE html><html lang=en><head><meta charset=utf-8><script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"e48264aa72","applicationID":"42804491","transactionName":"Jg1dQkFcXggEREkXTAoQWlNAHEEMDkE=","queueTime":1,"applicationTime":83,"agent":""}</script><script>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</script><meta name=referrer content=always><meta name=viewport content="width=device-width, user-scalable=no"><meta name=theme-color content="#2D72D9"><meta name=description property=description content="Create your own 3D mobile mockups presentation using Spline Design!"/><title>Create your own 3D mobile mockups presentation using Spline Design! – Designer News</title><link rel=icon sizes=any mask href="https://d2si0b2wb4t75n.cloudfront.net/assets/safari-pin-icon-081a46cca890137ce07af7f0590402b58cc61fd4859a1316d8b0e6c0b153b40f.svg" color="#2D72D9"><link rel=mask-icon href="https://d2si0b2wb4t75n.cloudfront.net/assets/safari-pin-icon-081a46cca890137ce07af7f0590402b58cc61fd4859a1316d8b0e6c0b153b40f.svg" color="#2D72D9"><link rel="shortcut icon" type="image/png" href="https://d2si0b2wb4t75n.cloudfront.net/assets/favicon-fcd97d8fc0b051d0e0c62870e89d27c56c36078aac80f8608e67061aaa88c525.png"/><link rel=stylesheet media=all href="//cloud.typography.com/746852/739588/css/fonts.css"/><link rel=stylesheet media=all href="https://d2si0b2wb4t75n.cloudfront.net/assets/application-dddbd641eab6bd208d3b5b59f51e7a171252d95b44a14b0ccd1e259f9c0706ea.css"/><meta name=csrf-param content=authenticity_token /><meta name=csrf-token content="rpz1sMlOFXb+qDBI4WTYK3+ROaPUrgT2cU7JnKMmYcAIebmUkIy36nanizdVktVp1keslASZpwBcs7JvieKvaA=="/><meta class=swiftype name=published_at data-type=date content="2021-06-10T08:03:03Z"/><meta class=swiftype name=title data-type=string content="Create your own 3D mobile mockups presentation using Spline Design!"/><meta class=swiftype name=body data-type=text content="Create your own 3D mobile mockups presentation using Spline Design!"/><meta class=swiftype name=tags data-type=string content=video /><meta class=swiftype name=content_type data-type=string content=story /><meta name="og:site_name" content="Designer News"/><meta name="og:title" content="Create your own 3D mobile mockups presentation using Spline Design! – Designer News"/><meta name="og:url" content="https://www.designernews.co/stories/115972-create-your-own-3d-mobile-mockups-presentation-using-spline-design"/><meta name="og:description" content="Create your own 3D mobile mockups presentation using Spline Design!"/><meta name="og:type" content=article /><meta name="og:image" content="https://d2si0b2wb4t75n.cloudfront.net/assets/square-logo-be586ee27b6f5d5396c89b3d4b5ef272770f4479ae13b06f5742eb22bd19f48d.png"/><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "name": "Designer News",
  "url": "https://www.designernews.co",
  "logo": "",
  "sameAs": [
    "https://twitter.com/designernewsbot"
  ]
}
</script><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "Designer News",
  "url": "https://www.designernews.co",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.designernews.co/search?q={search_term_string}&t=everything",
    "query-input": "required name=search_term_string"
  }
}
</script><meta name="twitter:card" content=summary /><meta name="twitter:site" content="@designernewsbot"/><meta name="twitter:title" content="Create your own 3D mobile mockups presentation using Spline Design! – Designer News"/><meta name="twitter:description" content="Create your own 3D mobile mockups presentation using Spline Design!"/><meta name="twitter:image" content="https://d2si0b2wb4t75n.cloudfront.net/assets/square-logo-be586ee27b6f5d5396c89b3d4b5ef272770f4479ae13b06f5742eb22bd19f48d.png"/><link rel=apple-touch-icon-precomposed sizes=52x52 href="/apple-icon-52x52-precomposed.png"/><link rel=apple-touch-icon-precomposed sizes=72x72 href="/apple-icon-72x72-precomposed.png"/><link rel=apple-touch-icon-precomposed sizes=114x114 href="/apple-icon-114x114-precomposed.png"/><link rel=apple-touch-icon-precomposed sizes=144x144 href="/apple-icon-144x144-precomposed.png"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24426626-5', 'auto');
  ga('require', 'GTM-W37SR6V');
  ga('send', 'pageview');
</script><script>
    adroll_adv_id = "FYZ6AVNB75DKJMIDTMETOQ";
    adroll_pix_id = "P255P6Y5CBCHLAN5ISLPTB";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script><script>
  (function(h,o,t,j,a,r){
    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
    h._hjSettings={hjid:308593,hjsv:5};
    a=o.getElementsByTagName('head')[0];
    r=o.createElement('script');r.async=1;
    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
    a.appendChild(r);
  })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script><script>
    var config = {"imgix_domain":"designer-news-production.imgix.net","aws_domain":"designer-news-production.s3.amazonaws.com"}
  </script><script src="https://d2si0b2wb4t75n.cloudfront.net/assets/libraries-2f5f5486977149852174382e9567b0b40eaa6a3d9a1007efbfe9e7f9467da885.js"></script><script src="https://d2si0b2wb4t75n.cloudfront.net/assets/libraries/markdown-bcae7604bc3b94284743acb6496c7a21a4c5a42f9187165313f58296c4718452.js"></script></head><body class=stories-show><a id=skip-to-content-link href="#page-main-content">Skip to Content</a><div id=header-container><header id=site-header><div id=header-bar><div class="wrap padded"><div id=header-left-wrap><button id=mobile-menu-toggle><span id=mobile-menu-toggle-inner></span></button><a id=header-logo-link href="/"><svg width=97 height=43 aria-label=header-logo-shadow id=svg-header-logo-shadow version="1.1" role=img viewBox="0 0 97 43"><path fill="#245bae" d="m27.17 42.801h69.61l-54.37-42.525-5.131-.075v7.272l-8.483-7.197h-5.405v8.439l-7.372-6.143h-15.91v20.444l27.06 19.785"/></svg><svg width=43 height=23 aria-label=header-logo-letters id=svg-header-logo-letters version="1.1" role=img viewBox="0 0 43 23"><path fill="#fff" d="m19.978 11.582c0-6.765-4.158-11.352-12.08-11.352h-7.821v22.77h7.986c7.689 0 11.913-4.653 11.913-11.418m-5.676.033c0 4.884-2.508 6.996-6.534 6.996h-2.046v-13.992h2.046c3.861 0 6.534 2.211 6.534 6.996m28.15 11.385v-22.77h-5.247v12.738l-8.382-12.738h-5.478v22.77h5.247v-13.629l8.976 13.629h4.884"/></svg><h1>Designer News</h1></a><nav id=header-main-navigation><div id=header-menu-grouper><a class=active href="/">Stories</a><a href="/jobs">Jobs</a><a href="/podcast">Podcast</a><div id=header-additional-menu-grouper class=header-drop-navigation-container data-active-size=768><svg width=21 height=5 aria-label=more-navigation id=svg-more-navigation version="1.1" role=img viewBox="0 0 21 5"><path d="m5 2.5c0-1.381-1.119-2.5-2.5-2.5-1.381 0-2.5 1.119-2.5 2.5 0 1.381 1.119 2.5 2.5 2.5 1.381 0 2.5-1.119 2.5-2.5m8 0c0-1.381-1.119-2.5-2.5-2.5-1.381 0-2.5 1.119-2.5 2.5 0 1.381 1.119 2.5 2.5 2.5 1.381 0 2.5-1.119 2.5-2.5m8 0c0-1.381-1.119-2.5-2.5-2.5-1.381 0-2.5 1.119-2.5 2.5 0 1.381 1.119 2.5 2.5 2.5 1.381 0 2.5-1.119 2.5-2.5"/></svg><ul id=header-additional-navigation class=header-drop-navigation><li><a aria-label="About Designer News" href="/about">About</a></li><li><a aria-label="The various things built for Designer News" href="/things">Things</a></li><li><a aria-label="Gallery of Member Avatars" href="/gallery">Gallery</a></li><li><a href="/advertise">Advertise</a></li><li><a href="/?format=rss">RSS Feed</a></li></ul></div></div></nav></div><div id=header-right-wrap><a id=manage-account-button class=toggle-login href="/login"><svg width=15 height=18 aria-label=account id=svg-account version="1.1" role=img viewBox="0 0 15 18"><path fill-rule=evenodd d="m13 5.5c0-3.038-2.462-5.5-5.5-5.5-3.038 0-5.5 2.462-5.5 5.5 0 1.75.818 3.31 2.092 4.317-2.429 1.241-4.092 3.768-4.092 6.683 0 .085-.056.678.258 1.341.759.172 1.406.145 1.817-.21-.177-1.711.007-3.195 1.258-4.667 1.472-1.731 2.955-1.912 4.167-1.912 0 0 1.015-.111 2.231.422 1.193.523 2.581 1.668 3.098 3.774.173.705.149 1.414.116 2.383 0 0 .432.694 1.933.382.268-.465.122-.98.122-1.513 0-2.915-1.663-5.442-4.092-6.683 1.274-1.01 2.092-2.567 2.092-4.317m-2 0c0-1.933-1.567-3.5-3.5-3.5-1.933 0-3.5 1.567-3.5 3.5 0 1.933 1.567 3.5 3.5 3.5 1.933 0 3.5-1.567 3.5-3.5"/></svg><span id=manage-account-label>Log in / Register</span></a><button id=search-toggle><svg width=18 height=18 aria-label=search id=svg-search version="1.1" role=img viewBox="0 0 18 18"><path d="m0 6.5c0-3.59 2.91-6.5 6.5-6.5 3.59 0 6.5 2.91 6.5 6.5 0 1.465-.484 2.816-1.302 3.903.041.029.079.06.116.096l5.761 5.564c.395.382.408 1.01.021 1.411-.384.397-1.022.403-1.411.028l-5.761-5.564c-.051-.049-.095-.102-.133-.158-1.067.768-2.377 1.22-3.792 1.22-3.59 0-6.5-2.91-6.5-6.5m11 0c0-2.485-2.01-4.5-4.5-4.5-2.485 0-4.5 2.01-4.5 4.5 0 2.485 2.01 4.5 4.5 4.5 2.485 0 4.5-2.01 4.5-4.5"/></svg></button><a id=new-story-button class=toggle-login href="/submit"><span id=new-story-plus>+</span><span id=new-story-text>New Story</span></a></div></div></div><div id=header-search-container><div class="wrap padded"><form id=header-search-form accept-charset=UTF-8 method=get action="/search" role=search><input name=q id=header-search-field placeholder="Search for posts, comments, and users..." aria-label="Enter your query to search for posts, comments, and users"><input type=hidden name=t value=everything /></form></div></div></header><div id=header-account-container><div class="wrap padded"><form class=new_user_session id=header-login-form action="/user_sessions.json" accept-charset=UTF-8 method=post><input name=utf8 type=hidden value="&#x2713;"/><input type=hidden name=authenticity_token value="YTQcWeLQ031Xnh9sxEH4XnXOA+OvIendMAWnnGAwp8bH0VB9uxJx4d+RpBNwt/Uc3BiW1H8WSisd+NxvSvRpbg=="/><input placeholder="Email address" class=standard-text-field type=email name="user_session[login]" id=user_session_login /><input placeholder=Password class=standard-text-field type=password name="user_session[password]" id=user_session_password /><div class=submit-area><a id=account-help-link href="/account_help/new">I need help.</a><button type=submit class="standard-button spin-button yellow" id=login-submit-button><span class=spin-button-spinner></span><span class=spin-button-text>Log in</span></button></div></form><div id=header-register-container><h2>Join Us</h2><p>Designer News is where the design community meets.</p><a class="standard-button green" href="/signup">Register now</a></div></div></div></div><div id=page-container class="wrap padded has-sidebar"><div id=page-main-content><div id=page-main-content-inner role=main><article class="standard-padding " id=story-main-container role=article data-story-id=115972 itemscope=itemscope itemtype="http://schema.org/Article"><meta itemprop=commentCount content=0 /><meta itemprop="datePublished dateCreated" content="2021-06-10T08:03:03Z"/><meta itemprop=dateModified content="2021-06-10T08:05:43Z"/><meta itemprop="url discussionUrl" content="https://www.designernews.co/stories/115972-create-your-own-3d-mobile-mockups-presentation-using-spline-design"/><meta itemprop=publisher content="Designer News"/><header id=story-header><div id=story-header-badge><a href="/badges/video"><svg width=50 height=50 aria-label=video-story-badge id=svg-video-story-badge version="1.1" role=img viewBox="0 0 50 50"><circle fill="#121720" cx="25.5" cy=25 r=25 /><rect fill="#dbdfe4" x=9 y=13 width=33 height="4.5" rx=3 ry="2.25"/><path fill="#fff" d="m11 17.5h29v20.5h-29z"/><path d="m25.75 42.5c1.243 0 2.25-1.01 2.25-2.25 0-1.243-1.01-2.25-2.25-2.25-1.243 0-2.25 1.01-2.25 2.25 0 1.243 1.01 2.25 2.25 2.25m0-.75c.828 0 1.5-.672 1.5-1.5 0-.828-.672-1.5-1.5-1.5-.828 0-1.5.672-1.5 1.5 0 .828.672 1.5 1.5 1.5" fill="#c3c9d2"/></svg></a></div><div id=story-header-vote class=story-header-grouper><button class="story-upvote-button toggle-login" itemscope=itemscope itemtype="http://schema.org/LikeAction" aria-label="Upvote this story to 4 points"><meta itemprop=name content="Upvote &quot;Create your own 3D mobile mockups presentation using Spline Design!&quot;"/><meta itemprop=url content="https://www.designernews.co/stories/115972-create-your-own-3d-mobile-mockups-presentation-using-spline-design"/><svg class=upvote-up-arrow width=11 height=7 aria-label=up-arrow id=svg-up-arrow version="1.1" role=img viewBox="0 0 11 7"><path d="m.202 5.715c-.367.417-.217.755.329.755h9.438c.549 0 .702-.33.338-.742l-4.41-4.985c-.363-.41-.947-.412-1.322.013l-4.373 4.96"/></svg></button><span class=story-vote-count>3</span></div><div id=story-header-info class=story-header-grouper><h1 id=story-header-title itemprop=mainEntityOfPage><a href="https://www.youtube.com/watch?v=3-EmhcuU-eI"><span itemprop="name headline"> Create your own 3D mobile mockups presentation using Spline Design! </span><span id=story-header-domain> (youtube.com)</span></a></h1><p id=story-header-meta><span data-time=1623312183 title="2021-06-10T08:03:03Z" id=story-header-timeago>3 hours ago</span> from <a alt="Jophin Joy" data-card=131344 itemprop=author href="/users/131344%2Fjophin-joy">Jophin Joy</a>, <span>UI/UX Consultant</span></p></div></header><div id=story-top-comment-form><div id=comment-login-required><div class=comment-login-block><h3>Login to Comment</h3><p>You'll need to log in before you can leave a comment.</p><a class="standard-button yellow" id=toggle-login href='/login'>Login</a></div><div class=comment-login-block><h3>Register Today</h3><p>New accounts can leave comments immediately, and gain full permissions after one week.</p><a class="standard-button green" href="/users/new">Register now</a></div></div></div></article><div class="mobile-sidebar-block sidebar-ad-block-outer" data-mobile-sidebar=ad_block data-mobile-sidebar-collapsable=false data-mobile-sidebar-collapsed=false><div class="mobile-sidebar-block-inner sidebar-ad-block"></div></div></div></div><aside id=page-sidebar-content><div id=page-sidebar-inner><div class="sidebar-block sidebar-markdown" data-sidebar-block=markdown><div class="standard-sidebar-layout sidebar-rte"><h3>Available Markdown syntax:</h3><div class=markdown-syntax-container><div class="markdown-syntax-grouper three"><div class=markdown-syntax># H1</div><div class=markdown-syntax>## H2</div><div class=markdown-syntax>### H3</div></div><div class="markdown-syntax-grouper three"><div class="markdown-syntax no-break">#### H4</div><div class="markdown-syntax no-break">##### H5</div><div class="markdown-syntax no-break">###### H6</div></div><div class=markdown-syntax-grouper><div class=markdown-syntax>*italics* <span class=normal>or</span> _italics_</div></div><div class="markdown-syntax-grouper two"><div class=markdown-syntax>**bold**</div><div class=markdown-syntax>~~strike~~</div></div><div class=markdown-syntax-grouper><div class=markdown-syntax> - List item<br> - List item<br> - List item </div><div class=markdown-syntax> 1. List item<br> 2. List item<br> 3. List item </div></div><div class=markdown-syntax-grouper><div class=markdown-syntax>[Link title](https://isitchristmas.com/)</div></div><div class=markdown-syntax-grouper><div class=markdown-syntax>![Image title](http://imgur.com/0fwbUI3.gif)</div></div><div class="markdown-syntax-grouper two"><div class=markdown-syntax>> Blockquote</div><div class=markdown-syntax>^Superscript</div></div><div class="markdown-syntax-grouper two"><div class=markdown-syntax>&lt;code&gt;<br>&nbsp;&nbsp;&nbsp;foo();<br>&lt;/code&gt;</div><div class=markdown-syntax>*** <br><span class=normal>Horizontal rule</span><br>---</div></div></div></div></div><div class="sidebar-block sidebar-ad-block" data-sidebar-block=ad_block><script async src="//cdn.carbonads.com/carbon.js?serve=CKYIP2QE&placement=designernewsco" id=_carbonads_js></script></div><div class="sidebar-block sidebar-job-listings" data-sidebar-block=job_listings><h3 class=mobile-sidebar-hidden>On the Job Board</h3><ul id=sidebar-job-listings><li class=sidebar-job-listing><a class=sidebar-job-listing-link href="/jobs/dockyard-senior-product-designer"><p class=sidebar-job-listing-superline>DockYard</p><h4 class=sidebar-job-listing-title>Senior Product Designer</h4></a></li><li class=sidebar-job-listing><a class=sidebar-job-listing-link href="/jobs/credit-repair-cloud-ux-designer"><p class=sidebar-job-listing-superline>Credit Repair Cloud</p><h4 class=sidebar-job-listing-title>UX Designer</h4></a></li><li class=sidebar-job-listing><a class=sidebar-job-listing-link href="/jobs/krow-ai-senior-ux-ui-designer-saas"><p class=sidebar-job-listing-superline>krow.ai</p><h4 class=sidebar-job-listing-title>Senior UX/UI Designer — SaaS</h4></a></li><li class=sidebar-job-listing><a class=sidebar-job-listing-link href="/jobs/doist-motion-graphics-video-designer"><p class=sidebar-job-listing-superline>Doist</p><h4 class=sidebar-job-listing-title>Motion Graphics &amp; Video Designer</h4></a></li><li class=sidebar-job-listing><a class=sidebar-job-listing-link href="/jobs/experienced-ux-designer-design-system-akasha-foundation"><p class=sidebar-job-listing-superline>AKASHA Foundation</p><h4 class=sidebar-job-listing-title>Experienced UX Designer (Design System)</h4></a></li></ul><a class=sidebar-job-listings-more href="/jobs">View more...</a><br/><div class=montana-hero-prompt-container><a class="standard-button green montana-hero-prompt-button" href="/jobs/new"> Post a Job </a></div></div></div></aside></div><div id=site-podcast-player class=loading><audio id=player-audio-container><source type="audio/mpeg"/></audio><div id=player-play-thumbnail-container><button id=player-playback-button><svg class=player-playback-play width=24 height=35 aria-label=play id=svg-play version="1.1" role=img viewBox="0 0 24 35"><path d="m1.315 35.01c3.879-2.909 15.397-11.548 21.716-16.287.323-.242.334-1.203.017-1.442-6.282-4.712-17.702-13.276-21.656-16.242-.881-.661-1.392-.341-1.392.01v33.971c0 .325.481.615 1.315-.011"/></svg><svg class=player-playback-pause width=27 height=32 aria-label=pause id=svg-pause version="1.1" role=img viewBox="0 0 27 32"><path d="m8 31.5c.551 0 .998-.445.998-.995v-29.51c0-.549-.446-.995-.998-.995h-7c-.551 0-.998.445-.998.995v29.51c0 .549.446.995.998.995h7m9.998-.995c0 .549.446.995.998.995h7c.551 0 .998-.445.998-.995v-29.51c0-.549-.446-.995-.998-.995h-8v30.505"/></svg></button><div id=player-episode-thumbnail></div><span id=episode-load-spinner></span></div><div id=player-titles-container><a href="#" id=player-episode-link><p id=player-titles-episode-playing>Now playing</p><p id=player-titles-episode-title></p></a><button id=player-close-button>&#215;</button></div><div id=player-scrubber-container><div id=player-scrubber-bar><div id=player-scrubber-position></div></div><span id=player-current-time></span></div></div><div id=main-footer><div class=wrap><div id=company-container><div id=footer-logo-container><div id=footer-logo-emblem-container><svg width=34 height=27 aria-label=footer-logo id=svg-footer-logo version="1.1" role=img viewBox="0 0 34 27"><path id=footer-logo-shadow fill="#666c76" d="m16.504 26.836c9.182-1.159 13.09-7.533 13.218-7.437 0 0 4.065-4.535 4.295-11.964-3.079-2.806-7.415-7.01-7.415-7.01h-3.219v4.574l-5.273-4.574h-3.39v5.325l-4.555-3.834h-10.04v12.705"/><path fill="#fff" d="m12.568 7.494c0-4.239-2.606-7.114-7.569-7.114h-4.901v14.269h5c4.818 0 7.465-2.916 7.465-7.155m-3.557.021c0 3.061-1.572 4.384-4.095 4.384h-1.282v-8.768h1.282c2.419 0 4.095 1.386 4.095 4.384m17.64 7.134v-14.269h-3.288v7.982l-5.253-7.982h-3.433v14.269h3.288v-8.541l5.625 8.541h3.061"/></svg></div><div class=text><p class=name>Designer News</p><p>Where the design community meets.</p></div></div><p class=footer-info>Designer News is a large, global community of people working or interested in design and technology.</p></div><div id=footer-column-container><ul class=footer-column-navigation id=footer-column-news><li><p class=footer-column-title>News</p></li><li><a href="/">Top Stories</a></li><li><a href="/new">Recent Stories</a></li><li><a href="/badges">Badges</a></li><li><a href="/submit">Post a Story</a></li></ul><ul class=footer-column-navigation id=footer-column-jobs><li><p class=footer-column-title>Jobs</p></li><li><a href="/jobs">Find a Job</a></li><li><a target=_blank href="https://weworkremotely.com/?&amp;utm_source=dn-footer">Remote Jobs</a></li><li><a href="/jobs?type=design">Design</a> / <a href="/jobs?type=development">Dev</a></li><li><a href="/jobs/new">Post a Job</a></li><li><a href="/top-design-companies">Top Companies</a></li></ul><ul class=footer-column-navigation id=footer-column-company><li><p class=footer-column-title>DN</p></li><li><a href="/podcast">Podcast</a></li><li><a href="/about">About</a></li><li><a href="/about#guidelines">Guidelines</a></li><li><a href="/advertise">Advertise</a></li><li><a href="/terms">Terms</a> / <a href="/privacy">Privacy</a></li></ul></div><div id=footer-bottom-container><ul id=footer-more-navigation><li><p class=footer-column-title id=footer-more-title>More</p></li><li><a href="/search">Search</a></li><li><a href="/shop">Shop</a></li><li><a href="/things">Things</a></li><li><a href="/gallery">Gallery</a></li><li><a href="/?format=rss">RSS Feed</a></li></ul><p id=silly-copyright-stuff>&copy; 2021 Designer News Ltd.</p></div><a id=sticky-feedback-bubble href="mailto:hello@designernews.co?subject=Designer News Feedback"><svg width=31 height=27 aria-label=feedback-bubble-body id=svg-feedback-bubble-body version="1.1" role=img viewBox="0 0 31 27"><path d="m3.311 23.587v-20.927c0-1.469 1.19-2.66 2.655-2.66h22.379c1.466 0 2.655 1.195 2.655 2.66v21.317c0 1.449-1.174 2.623-2.622 2.623h-28.29c0-3.669 3.22-3.01 3.22-3.01"/></svg><svg width=28 height=21 aria-label=feedback-bubble-parts id=svg-feedback-bubble-parts version="1.1" role=img viewBox="0 0 28 21"><path d="m15.04 4.64c1.083 0 1.962-.893 1.962-1.995 0-1.102-.878-1.995-1.962-1.995-1.083 0-1.962.893-1.962 1.995 0 1.102.878 1.995 1.962 1.995m5.231 9.975c3.25 0 5.885-2.68 5.885-5.985h-11.769c0 3.306 2.635 5.985 5.885 5.985m5.231-9.975c1.083 0 1.962-.893 1.962-1.995 0-1.102-.878-1.995-1.962-1.995-1.083 0-1.962.893-1.962 1.995 0 1.102.878 1.995 1.962 1.995m-25.5 2.335c0-.725.582-1.313 1.308-1.313h5v11.789c0 1.74-1.416 3.15-3.155 3.15-1.743 0-3.155-1.405-3.155-3.15v-10.476"/></svg><span id=feedback-mouth-clip></span><p id=feedback-tooltip>Have feedback?</p></a></div></div><script src="https://d2si0b2wb4t75n.cloudfront.net/assets/application-b74bfba477889a7fe85750f84188551d9fb8ce9171f39b82f635558dc79d97b5.js"></script></body></html>