Have you upgraded to macOS Mojave?

over 2 years ago from Charlie Pratt, Creative Director @ Precocity, LLC

  • Daniel GoldenDaniel Golden, over 2 years ago

    The last time I did a major upgrade i couldn't compile sass because of funky change int he way something was handled on the command line. Don't remember all the details but I'm traumatized by that change.

    0 points
    • Tait BrownTait Brown, over 2 years ago

      If it's node-sass which is powered by node-gyp then sometimes the solution was downloading like 1-2GB XCode install to get a certain command line feature. Don't you just love modern web dev?

      1 point
    • Spencer HaizelSpencer Haizel, over 2 years ago

      I've just upgraded and I'm not having any issues running grunt or gulp :)

      1 point